Rainbows! Rack HTTP server user/dev discussion
 help / color / Atom feed
* Update to Rack v2?
@ 2016-11-16 21:47 Julia López Aladro
  2016-11-16 22:04 ` Eric Wong
  0 siblings, 1 reply; 6+ messages in thread
From: Julia López Aladro @ 2016-11-16 21:47 UTC (permalink / raw)
  To: rainbows-public

Hello!

Is there any plan to update Rainbows to use Rack version ~> 2?
Currently Rainbows cannot be used in applications using Rails 5
because Rails requires the newest rack version.

Cheers,
Julia

^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, back to index

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2016-11-16 21:47 Update to Rack v2? Julia López Aladro
2016-11-16 22:04 ` Eric Wong
2016-11-17  3:35   ` [PATCH] support rack 2.x Eric Wong
2016-11-29 21:31     ` Julia López Aladro
2017-01-09 19:48       ` Eric Wong
2017-01-13 17:56         ` Julia López

Rainbows! Rack HTTP server user/dev discussion

Archives are clonable:
	git clone --mirror http://bogomips.org/rainbows-public
	git clone --mirror http://ou63pmih66umazou.onion/rainbows-public

Example config snippet for mirrors

Newsgroups are available over NNTP:
	nntp://news.public-inbox.org/inbox.comp.lang.ruby.rainbows
	nntp://ou63pmih66umazou.onion/inbox.comp.lang.ruby.rainbows

 note: .onion URLs require Tor: https://www.torproject.org/

AGPL code for this site: git clone https://public-inbox.org/public-inbox.git