summary refs log tree commit homepage
diff options
context:
space:
mode:
authorEric Wong <normalperson@yhbt.net>2011-02-04 13:04:39 -0800
committerEric Wong <normalperson@yhbt.net>2011-02-04 13:04:39 -0800
commit3df8a197320b8a9e8a6413dcd04613db0558d90a (patch)
treeb3fe9e17bcf92553fce4e4786c92351ded24ad39
parent1045faa0f9e94b13ee0281b7968b72d6f50dd5bf (diff)
This is needed for IPv6 support, and 2.2.0 is nicer
all around for Rainbows! users.  Updates wrongdoc
while we're at it, too.
-rwxr-xr-xscript/isolate_for_tests2
-rw-r--r--unicorn.gemspec4
2 files changed, 3 insertions, 3 deletions
diff --git a/script/isolate_for_tests b/script/isolate_for_tests
index 8441e06..b3474b6 100755
--- a/script/isolate_for_tests
+++ b/script/isolate_for_tests
@@ -17,7 +17,7 @@ opts = {
 pid = fork do
   Isolate.now!(opts) do
     gem 'sqlite3-ruby', '1.2.5'
-    gem 'kgio', '2.1.1'
+    gem 'kgio', '2.2.0'
     gem 'rack', '1.1.0'
   end
 end
diff --git a/unicorn.gemspec b/unicorn.gemspec
index 409b11b..a8ce3fc 100644
--- a/unicorn.gemspec
+++ b/unicorn.gemspec
@@ -35,10 +35,10 @@ Gem::Specification.new do |s|
   # commented out.  Nevertheless, upgrading to Rails 2.3.4 or later is
   # *strongly* recommended for security reasons.
   s.add_dependency(%q<rack>)
-  s.add_dependency(%q<kgio>, '~> 2.1')
+  s.add_dependency(%q<kgio>, '~> 2.2')
 
   s.add_development_dependency('isolate', '~> 3.0.0')
-  s.add_development_dependency('wrongdoc', '~> 1.3')
+  s.add_development_dependency('wrongdoc', '~> 1.5')
 
   # s.licenses = %w(GPLv2 Ruby) # licenses= method is not in older RubyGems
 end